Vulnerable borrowers protection is missing from the NPL package